Why is the edge of my model warped up?

Why is the edge of my model warped up? Which parameter should I set?
thank you very much!

1 Like

Normally that means there wasn’t enough overlap between images at the edge of your flight plan. You can fix it by re-flying with more overfly and more overlap on edges, or by using GCPs around the edges of your flight plan, with some in the middle as well.

If you can’t re-fly, not much you can do, IMO. You might get better luck from raising the min-num-features really high, but it isn’t certain.

1 Like

THX,I would try

1 Like

I think - by definition - that you WILL have less overlap at the edges :wink:

What I miss - (tell me if it is there) - is the ability to crop a 3D model permanently and save the result.

And a 3D PDF export option.

Yes, for sure, but I think many don’t understand that the AOI of a survey doesn’t guarantee that every single pixel within the AOI will reconstruct fully/accurately, and that it is always good to either set an overfly parameter, or simply set your AOI to be bigger than what you must capture to have that buffer.

Sorry, dose the AOI means area of interest?Can we use the parameter ‘crop’ to crop the model? :thinking: Thank you very much!

1 Like

Yes, sorry! AOI is your Area Of Interest, so what you’re actually trying to model & capture.

You can use the “crop” function within OpenDroneMap, but I personally much prefer to do any cropping from my GIS program (QGIS), where I have a polygon outline for my AOI already and can crop it exactly how I want, instead of relying on a buffered crop around NoData areas (OpenDroneMap automatic crop).

sorry, which could be crop by QGIS? is point cloud or model? Thank you very much!

1 Like

Currently, QGIS would be for cropping the output raster products like DSM, DTM, DEM, and Orthophoto.

Eventually, you’ll be able to work with Point Cloud and Mesh data, but that will be after version 3.18.

I think CloudCompare and MeshLab would be good places to look for modifying the Point Clouds and 3D Model mesh.

Thank you for sharing so many ideas!

1 Like

Any time! I just want to see people succeed, and I’m sure others do as well!

Hi, I have a tricky problem, now, we have 138 pictures which is taken by ‘Wumu’ camera which have five cameras lens on one drone, each of their overlap is more than 70%. Setting parameters were follow behind:

resize-to: -1, min-num-features: 30000, depthmap-resolution: 1200, use-3dmesh: true, ignore-gsd: true, mesh-size: 300000, mesh-octree-depth: 11, texturing-skip-visibility-test: true, dtm: true, dsm: true, dem-resolution: 2, orthophoto-resolution: 1
But, the result of 3D textured model has many holes, and some textures were overlapped, the result looks like this:
I finally found that If I set ’texturing-skip-visibility-test‘ as ‘False’,there are so many holes. But if set as ‘True’, there are error texteres overlapped.
So,what should I do?Thank you very much!
The pictures download location:
The password:0312

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.