webODM won't start trying to regen certificates (Fixed)

Hi there, webODM seems unable to start, it endlessly keeps trying to regenerate certificates. I tried to regenerate Certs through maintenance but I got the same result. Also, I tried to update, but it gave me a cod1 error…

My console msg:

Detected Windows 10 with Hyper-V support
Initializing console…
Checking Hyper-V status…
Hyper-V is enabled
Error checking TLS connection: Error checking and/or regenerating the certs: There was an error validating certificates for host “”: x509: certificate is valid for,, not
You can attempt to regenerate them using ‘docker-machine regenerate-certs [name]’.
Be advised that this will trigger a Docker daemon restart which might stop running containers.

Need to regenerate certificates
Docker is not communicating properly. We’ll attempt to establish communication…
Regenerating TLS certificates
Waiting for SSH to be available…
webodm - hyperv Running tcp:// Unknown Unable to query docker version: Get x509: certificate is valid for,, not
Too many retries waiting for SSH to be available. Last error: Maximum number of retries (60) exceeded


  • Reinstalled webodm manager (v.1.55)
  • Got an empty containers issue, tried to create them but had connection issue
  • Changed dockers DNS to fixed
  • Done! Up and running
1 Like