WebODM tools

I am starting with opendronemap, I had several installation attempts, but I am finally using LiveODM booting from a flash drive. I loaded a set of non-referenced jpeg photos and the process finished correctly. I can see the 3D model without problem, but I can’t use the tools like cropping or measuring. Although the toolbar appears and I can select them, no submenu is displayed (as I have seen in some tutorials) nor is there any change in the point cloud.
can anybody help me? Thanks in advance.

Have a nice day!

Make sure you are in “point cloud” view. The tools won’t work with the textured 3D model option checked.


I tried both the point cloud view and the textured model, but couldn’t do more than just rotate the model. Any other idea? Does using LiveODM from a pendrive have any restrictions? or do you require some action before using the WebODM tools?

Mm, it’s really odd; there are no restrictions on LiveODM. All the tools just don’t work? Are there any errors in the web developer console (you can open that from Firefox).

i use firefox.

I also tried photographs from a smarthphone. Can that be a cause?