WebOdm Lightning Processing node seems to be offline

Hi, I have been using WebODM Lightning but recently I faced some problems The processing node seems to be offline

  1. I have unlimited credit ( Balance: Unlimited)
  2. Cannot set processing node
  3. Processing node seems to be offline (tried to reconnect but connection refused)
    node

    Error message: There are no usable processing nodes.
    We tried to reach:
    ** Lightning (queue: 0)*
    Make sure that at least one processing node is reachable and that you have granted the current user sufficient permissions to view the processing node (by going to Administration – Processing Nodes – Select Node – Object Permissions – Add User/Group and check CAN VIEW PROCESSING NODE). If you are bringing a node back online, it will take about 30 seconds for WebODM to recognize it.
1 Like

Sorry for the trouble! Could you please start with giving me a bit more information about your system?

For instance:

  1. Operating System and Version
    eg: Windows 11, MacOS 12.4, Ubuntu Linux 22.04LTS, etc…
  2. Hardware Specifications
    eg: 32GB RAM, i7-6700k, NVIDIA GTX 1050TI OC, 1TB SSD, etc…
  3. WebODM Install Method
    eg: Native installer, Docker, Snap, GitHub download, compiled from source
  4. WebODM/ODM Version
    eg: WebODM v1.9.14 Build 64, ODM v2.8.7, etc…
1 Like

Thanks for your answer. I restarted my WebOdm docker and then the problem was solved.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.