webodm lightning No processing information

Using lightning to process 204 pictures, it seems to be stuck when it reaches 73%, and no progress is made for about 10 hours.
Is there a friend who can help?
TIM截图20200330161154

This is a problem on our end; it looks like the node where the process was sent ran out of disk space (first time I see this happening).

We are working to improve this problem. If you restart the task it should process correctly, since we have many nodes that can process tasks.

Was this dataset flown at a high altitude? Did you use GCPs?

1 Like

Here’s the upcoming improvements: https://github.com/OpenDroneMap/ODM/pull/1096

1 Like

Changes are now live. Try processing again!

2 Likes

Hi!
I’m having the same issue.
I processed a dataset using the Lightning node. It got stucked in WebDOM (even though I received an email from Lightning that the task is completed).
When I tried to import the task using the zip file or the task URL, WebODM says the zip file is invalid.

The thing is that when I download the assets directly from Lightning, is not possible to open the orthophoto in QGIS. While when I download it from WebODM, it works fine.

I tried several things:
Proccesing the same set of photos in smaller parts, processing without closing webODM, updating ODM.

I dont know what is going wrong but it is not the first time I’m having trouble with Lighning and WebODM interaction (and I’m spending lots of credits… :disappointed_relieved:).

Any ideas?

Hey @Romi-Arg :hand: which version of WebODM are you using? Is it the one you download from https://webodm.net ?