WebODM Error for Mac

Hi,

I recently installed MAC version of WEBODM successfully. But, when I tried to process our first project, I received the error " Processing exited with code 1 " as you can see below.

Could you please assist me with that?

Best regards,

K1

  1. Include a link to your images! You can use https://www.dropbox.com or https://drive.google.com.

  2. Copy/paste the entire task output (not just parts of it). You can access it by expanding your task and pressing the “Task Output” toggle button.

1 Like

Hi K1,

I am having the exact same problem. I have installed on my Mac and have tried to run my first project. It has been 72 hours of trying and it bombs out every time (365 pictures). I get the error code “Process exited with Code 1”. I understand that this may be a memory issue, but I have the necessary memory and disk space.

Also, I have run the model using the paid Lightening Network, and it works no problem?

Were you able to resolve the problem? I really want this to work, but so far I am pretty frustrated.

Thanks,
Alex

Hi Alex,
Thanks for your reply.
Yes. The problem has been solved. All you need to do is increasing the allocated RAM to WebODM. It worked in my system. Please let everyone knows if this works for you as well. Thanks.
K1

1 Like