Webdom 1.19.1 Build 19

I am getting problem to run the programme after upgrading to 1.19.1 Build 19.
Its says allow in firewall… I have allowed in all settings but no luck.

Log file

LOG: could not bind IPv6 socket: Only one usage of each socket address (protocol/network address/port) is normally permitted.

HINT: Is another postmaster already running on port 29543? If not, wait a few seconds and retry.
LOG: could not bind IPv4 socket: Only one usage of each socket address (protocol/network address/port) is normally permitted.

HINT: Is another postmaster already running on port 29543? If not, wait a few seconds and retry.
WARNING: could not create listen socket for “localhost”
FATAL: could not create any TCP/IP sockets
LOG: database system is shut down

and App log

“Booting WebODM 1.9.1 build 19…”
“Trying to connect to NodeODM localhost:29301…”
“nodeodm: info: Authentication using SimpleToken\r\n”
“nodeodm: info: Listening on 0.0.0.0:6367 UDP for progress updates\r\n”
“nodeodm: info: Initialized 0 tasks\r\n”
“nodeodm: info: Checking for orphaned directories to be removed…\r\n”
“nodeodm: info: Server has started on port 29301\r\n”
“Connected to NodeODM 2.1.7”
“redis-server: . \n .-__ ''-._ \n _.- . . ‘’-._ Redis 3.2.100 (00000000/0) 64 bit\n .- .-```. ```\\/ _.,_ ''-._ \n ( ' , .-` | `, ) Running in standalone mode\n |`-._`-...-` __...-.-.|’_.-'| Port: 29379\n | -. ._ / _.-' | PID: 15264\n -._ -._ -./ .-’ .-’ \n |-._-. -.__.-' _.-'_.-'| \n | -.-._ _.-'_.-' | http://redis.io \n -._ -._-..-’.-’ .-’ \n |-._-. -.__.-' _.-'_.-'| \n | -.-._ _.-'_.-' | \n -._ -._-..-’_.-’ _.-’ \n -._ -..-’ _.-’ \n -._ _.-' \n -..-’ \n\n[15264] 10 Jun 11:16:09.494 # Server started, Redis version 3.2.100\n[15264] 10 Jun 11:16:09.494 * The server is now ready to accept connections on port 29379\n”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/pg_ctl: server starting\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 0 failed, retrying…”
“H:\WebODM\resources\app\apps\pgsql/bin/pg_ctl: exited with code 0”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 1 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 2 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 3 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 4 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 5 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 6 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 7 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 8 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 9 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“H:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
{}

During the install, did you allow the installer to close all the prior running applications?

Have you tried rebooting and running again?

Hello, I got the same issue.

I unistalled the WebODM native for windows, unistalled the Lightning Client, reinstalled the native from Windows from setup build 8, updated to build 19… it’s working now.

However, GCP interface is missing again error 404 Page Not Found.

You may have to re-install the GCP Editor Pro after uninstalling everything above.

Mine survived the Migration from 1.9.1 B18 to 1.9.1 B19 successfully, but no uninstall.

A post was split to a new topic: WebODM Windows 1.9.1 Build 19

working after uninstallation but lost all the project files…

1 Like