There seems to be a problem with WebODM

“Could not load projects list: error”
I have reinstalled WebODM and this error continues to persist. As such I am unable to access or use this application.
How should I proceed?

1 Like

Have you tried to reset your processing queue? You will lose access to all projects you’ve already processed.

Yes. That didn’t work. I uninstalled it and deleted it from my computer, then reinstalled it but the same error occurred.
I don’t know what the error means, so tomorrow I’m going to try to install it on my old laptop and see if that works.
It worked fine yesterday and now - nothing but the same error.

Thanks for trying to help.

1 Like

I’ve seen that error before, I think it was after deleting a failed task (might have done that in file manager, rather than in WebODM) - initially made me think I’d lost the task that was currently tens of hours into processing. I think I went to the diagnostic screen then back to tasks and then it all loaded ok, current task still progressing.

1 Like

Thanks for that. I’ll go back and check to see if that resolves the issue.

I appreciate your feedback and knowing that this is not unique to me.


[Update] The issue was successfully resolved!
I deleted the installation of WebODM, shut down and restarted my computer - then reinstalled the software application and it works just fine!

I don’t know what caused the issue, but the resolution is stable and works fine.

Thank you all for your suggestions and recommendations.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.