Split-merge geo reference is weird

If a grab a part of a dataset that can be processed without split-merge and use the GCP’s therein it works great.

If I grab the whole set and use split-merge the hights are in the wrong system, like stays in wgs84 or something.

I have GCP’s in ESPG:3011.

Shouldn’t the resulting geo referencing be the same without split-merge as without?

1 Like

Probably! Can you share logs, dataset, GCP file, etc?

1 Like

[{“name”: “auto-boundary”, “value”: true}, {“name”: “auto-boundary-distance”, “value”: “30”}, {“name”: “camera-lens”, “value”: “fisheye”}, {“name”: “dem-resolution”, “value”: “2”}, {“name”: “dsm”, “value”: true}, {“name”: “feature-quality”, “value”: “ultra”}, {“name”: “feature-type”, “value”: “hahog”}, {“name”: “gps-accuracy”, “value”: “5”}, {“name”: “matcher-neighbors”, “value”: “16”}, {“name”: “min-num-features”, “value”: “10000”}, {“name”: “orthophoto-resolution”, “value”: “2”}, {“name”: “pc-geometric”, “value”: true}, {“name”: “pc-quality”, “value”: “ultra”}, {“name”: “pc-sample”, “value”: “0,02”}, {“name”: “skip-3dmodel”, “value”: true}, {“name”: “skip-orthophoto”, “value”: true}, {“name”: “split”, “value”: “270”}, {“name”: “split-overlap”, “value”: “15”}, {“name”: “use-hybrid-bundle-adjustment”, “value”: true}, {“name”: “verbose”, “value”: true}]

1 Like

What camera are you using? Do you need to force the lens model?

Also, what’s your expected mean GPS accuracy? Sometimes further constraining it helps…

And finally, have you tried pushing up the split-overlap a bit in other datasets to see if it helps the registration of the submodels?

Phantom 4, I’m forcing fisheye.

I’ve increased the sub model from 250 to 270.

It’s normal gps so I don’t expect more than a five meter accuracy.

The thing is that the larger model has a difference at about 23 meter which is about the difference between WGS84 hights and RH2000 that the GCP have.

I just feel it’s strange that there’s two different results with the same settings.

1 Like