Specified module could not be found

I apologize for my ignorance as I’m brand new to this. I’m having issues with processing the images. I have to he following:
Windows 10
Virtual memory enabled
Used the Webodm window installer wizard
I’m using small number (45-100images) of jpg drone images that other webodm users have already successfully used (I wanted to practice using images that I already knew that worked). I’ve downloaded additional images and have also tried my own waypoint images…still no results.
I agreed to all of the prompts and default settings of the installation wizard.
I’ve reinstalled webodm multiple times, but I keep getting the same results.

Below is what I got on the task output. I’m trying to figure out the last line (specified module could not be found). I used the “wizard” self installing (paid version) and agreed to all of the default settings.

Traceback (most recent call last):
File “C:\WebODM\resources\app\apps\ODM\run.py”, line 15, in
from opendm.utils import get_processing_results_paths, rm_r
File “C:\WebODM\resources\app\apps\ODM\opendm\utils.py”, line 3, in
from opendm.photo import find_largest_photo_dims
File “C:\WebODM\resources\app\apps\ODM\opendm\photo.py”, line 17, in
from opendm import get_image_size
File “C:\WebODM\resources\app\apps\ODM\opendm\get_image_size.py”, line 2, in
import cv2
File “C:\WebODM\resources\app\apps\ODM\venv\lib\site-packages\cv2_init_.py”, line 96, in
File “C:\WebODM\resources\app\apps\ODM\venv\lib\site-packages\cv2_init_.py”, line 86, in bootstrap
import cv2
ImportError: DLL load failed while importing cv2: The specified module could not be found.

1 Like

If you have antivirus/security software installed on the machine, try disabling/uninstalling it.

1 Like

Thank you for your reply. I’ve done that and I’m still getting the same results.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.