Processing node

Hi,
After selecting pictures, I get following message:
“There are no usable processing nodes. Make sure that at least one processing node is reachable and that you have granted the current user sufficient permissions to view the processing node (by going to Administration – Processing Nodes – Select Node – Object Permissions – Add User/Group and check CAN VIEW PROCESSING NODE). If you are bringing a node back online, it will take about 30 seconds for WebODM to recognize it.”
I’m not familiar with such items.
Where can I find the correct IP adress & Port number? I’m using Docker, Windows 10.

IP configuration at the end of message.

PS C:\Users\Pieterjan> ipconfig

Windows IP Configuration

Ethernet adapter vEthernet (Standaard schak):

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::4459:41f3:9e37:14e7%25
IPv4 Address. . . . . . . . . . . : 172.22.229.193
Subnet Mask . . . . . . . . . . . : 255.255.255.240
Default Gateway . . . . . . . . . :

Ethernet adapter vEthernet (01a657e52f431ff):

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::5920:f4f2:3768:3d68%8
IPv4 Address. . . . . . . . . . . : 192.168.80.1
Subnet Mask . . . . . . . . . . . : 255.255.240.0
Default Gateway . . . . . . . . . :

Ethernet adapter vEthernet (DockerNAT):

Connection-specific DNS Suffix . :
IPv4 Address. . . . . . . . . . . : 10.0.75.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : home
IPv6 Address. . . . . . . . . . . : 2a02:1811:9d05:5500:d842:ac18:a753:ca
Temporary IPv6 Address. . . . . . : 2a02:1811:9d05:5500:5d06:93d1:9f28:ba38
Link-local IPv6 Address . . . . . : fe80::d842:ac18:a753:ca%7
IPv4 Address. . . . . . . . . . . : 192.168.0.180
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : fe80::5667:51ff:fee6:c548%7
192.168.0.1

Ethernet adapter VirtualBox Host-Only Network:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::c1b0:5853:589:82a7%11
IPv4 Address. . . . . . . . . . . : 192.168.56.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter LAN-verbinding* 1:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter LAN-verbinding* 13:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Wi-Fi:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Bluetooth-netwerkverbinding:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter vEthernet (nat):

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::ec2c:7176:b361:c69e%12
IPv4 Address. . . . . . . . . . . : 172.19.192.1
Subnet Mask . . . . . . . . . . . : 255.255.240.0
Default Gateway . . . . . . . . . :

THANKS!