Process exited with code_gereferencing error

Hi
I’m Haris new to webodm.I have tried processing our drone images in webODM resulting in error
ValueError: invalid literal for int() with base 10: ’ ’ in georeferencing. Have tried with both ellipsoidal and MSL but the error resulting is same. The following the specification of camera and geotags:
Camera model:DSC-RX100M2
Latitude,Longitude-DegreeMinutesSeconds
Height(Egm2008).

I’m attaching error log screenshot and sample images ![ODM|690x144]

Hey Haris, it’s probably a bug. Can you post a link to Google Drive/Dropbox with your images?

1 Like

Hey Piero,

Please find the drive folder link for images Image zip
Thank You

1 Like

Hi Piero,
Hope doing well.
I have tried different geotagging method from our end, but couldn’t resolve the issue.
can you guide me on this issue if possible?

Hey @omnaath :hand: sorry for the late reply; thanks for sharing the images.

The root problem is that your GPS GPSAltitudeRef EXIF tags are improperly set to empty string (’’). That is not a valid value for that field. I recommend using ddb setexif (setexif — DroneDB 1.0.0 documentation) to set the GPS info for images. It will take care of setting the proper tags.

2 Likes

Hi Piero,
Hope doing great.
Thanks for your reply.
I will check and update you further.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.