Process exited with code 1 - please help!

I installed webODM and began processing the sample dataset from GitHub - OpenDroneMap/odm_data_aukerman this data set failed both with open drone map and WebODM. I then decided to use some images from my phantom 4 pro. I had 141 images and they exited with the above code. I then reran them adjusting the min-num features and enabling use-pvms which failed again. This morning to speed up the failures I used 4 of the 141 images to try and troubleshoot. (My system is older and I heard several people say that memory might be an issue.) Didn’t make a difference, it is still failing. With the 4 images I tried all of my settings, and all the default settings. I am still getting the error. I will attach one of the log files from my 4 image sample set below:

task output and 4 image set:

Thanks for your help!

Hey :hand: @farmdude can you please double check the URLs for your Dropbox attachments? I don’t seem to be able to access it.

Hey, thanks for the reply! I’m not sure why this was happening. I’ve since installed WebODM on my Mac. The machine that I first installed ODM and WebODM on was a 10 year old machine running Ubuntu 16.04. 8 GB ram and a core 2 duo processor. So that may have been why it was failing. If you are interested in looking to see if there was something else, I’m attaching the link for the dropbox. I didn’t realize dropbox made the public folder private several years ago…

Ah that makes sense. Exit code 132 means “Core Illegal Instruction” so the processor on that machine was probably too old to run the prebuilt docker images. It would have worked if you had compiled from sources. I will add this information in the README.