Process exited with code 1 (again)

This is getting a bit annoying. Appears if I tweak settings, there is a good chance of getting an error. This time, I loaded 173 images and just selected ‘High Resolution’ and the default ‘resize images 2048’.

Any idea on how to figure out what I have to do to make it work:

[INFO] running /code/SuperBuild/install/bin/OpenMVS/DensifyPointCloud --filter-point-cloud -1 -i “/var/www/data/56590e5a-4a8b-47d0-8305-b67a9ecc5e6c/opensfm/undistorted/openmvs/scene_dense.mvs” -v 0
14:03:37 [App ] Build date: Nov 9 2020, 22:57:13
14:03:37 [App ] CPU: Intel® Core™ i9-9880H CPU @ 2.30GHz (12 cores)
14:03:37 [App ] RAM: 47.07GB Physical Memory 4.00GB Virtual Memory
14:03:37 [App ] OS: Linux 5.4.39-linuxkit (x86_64)
14:03:37 [App ] SSE & AVX compatible CPU & OS detected
14:03:37 [App ] Command line: --filter-point-cloud -1 -i /var/www/data/56590e5a-4a8b-47d0-8305-b67a9ecc5e6c/opensfm/undistorted/openmvs/scene_dense.mvs -v 0
14:03:37 [App ] error: empty initial point-cloud
Traceback (most recent call last):
File “/code/run.py”, line 69, in
app.execute()
File “/code/stages/odm_app.py”, line 86, in execute
self.first_stage.run()
File “/code/opendm/types.py”, line 361, in run
self.next_stage.run(outputs)
File “/code/opendm/types.py”, line 361, in run
self.next_stage.run(outputs)
File “/code/opendm/types.py”, line 361, in run
self.next_stage.run(outputs)
[Previous line repeated 1 more time]
File “/code/opendm/types.py”, line 342, in run
self.process(self.args, outputs)
File “/code/stages/openmvs.py”, line 73, in process
system.run(’%s %s’ % (context.omvs_densify_path, ’ '.join(config)))
File “/code/opendm/system.py”, line 79, in run
raise Exception(“Child returned {}”.format(retcode))
Exception: Child returned 1