Process completed with code 1

Good morning all,

until then all my spots were taken into account, yesterday I launched a new spot and 4 times I had:
process completed with code 1

I had already read on the forum where the concern came from, but I did everything right and I do not understand.

only 26 pictures !

Docker is open, I have update in terminal and nothing

thank you

Laurent

i have that

docker run -d -p 80:80 docker/getting-started

docker: Error response from daemon: dial unix docker.raw.sock: connect: connection refused.

my internet connection works !

thank you

Laurent

1 Like

Note that I have a 3GHZ mac with 64 GB of ram, so I don’t think it comes from the computer.

I will try to link to the 26 photos

it blocks here !

Capture d’écran 2020-11-10 à 13.58.40

1 Like

hello,

good evening, I made a dropbox link, but it doesn’t work to show you the pictures …

I reduced the size considerably, I tried it on WEBODM and it’s the same, it doesn’t work, it must come from the photos because I did another test with other photos and it works

How to create another link please

i try this

Tell me if you got those photos ?

thank you

Laurent

1 Like

warning warning !

to review the file it is 360 ° and I do not know webodm take that into account. so if you don’t, don’t bother straining your brain. if webodm takes it, then there is a problem. Many thanks to you and have a nice evening

Laurent

1 Like

Have you set your lens type to spherical when you process it in WebODM?

1 Like

Good evening,
No I stayed on default settings
Thank you for your reply
Laurent

1 Like

Give it another run with the spherical camera model to see if it behaves better, maybe.

1 Like

Hello,

That is to say ?

Do another test with the phantom SDK?

Thank you and good day

Laurent

Hello again,

Indeed, it works in sphere mode but the rendering is really “rubbish” Thanks to you

I’m just starting out, I’m experimenting, so sorry!

1 Like

http://localhost:8000/public/task/e2fbe841-12af-49da-8a76-9762ddcc5ceb/3d/

Hey, that’s an internal address. We can’t access it from outside your network.

Can you post that example elsewhere?

test

360 ° :slight_smile: :worried: