Problem with QGIS Raster Extraction

Hi guys,

I have generated 2 times the same orthomosaic, one with WebODM and another one with a different software.

The point is that I can’t crop the WebODMmosaic in QGIS using Raster/Extraction/Cutting Raster by mask layer, but it work perfectly with the raster generated with other software.

Any clues? Thank you,



This should work as I do so regularly.

Can you provide the raster, your mask, and your qgis project?

Thank you Saijin,

I tried several times and I couldn’t. I am using the native windows version. I tried with the geotiff and the png files without success. Here you can find the raster, mask and qgis project:

Where’s your PNGW? You’re going to need both the raster and the vector to be properly georeferenced, with the appropriate georeference files (prj for SHP, PNGW for PNG), or use a format that supports this natively (GeoTIFF).

You’re also working in global EPSG:4326 instead of the local UTM CRS WebODM should have selected for you.

This is not going to work:

See how your data is not only off the surface of the Earth, but also many times larger?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.