Photos from mission not used in mosaic


#1

Hello
I have tried to mosaic photos from a mission a number of times now however the resulting mosaic is only a portion of the overall mission area.
I’ve uploaded the mission photos to ODM:
SE SAL M1 20180504 Alt50Over80 Im562

I tried increasing the points to 20000 with marginally better results. Have always selected pmsv to “off”. Did not generate DEM nor DSM. Retained the rest of the default settings.

I have viewed a few posts which seem to indicate issues with mosaicing forested areas.

I coworker attempted mosaicing using Pix4D webbased service and received similar results (actually a little worse). I’ve included a link the processing report from this attempt.
I think that the report shows a majority of photos were not used.
Here is the link via OneDrive:
https://1drv.ms/b/s!AsDrAVdsoyVVxVkr8Tiq8-OivG-T

Are there any suggestions I could use to get a better result? Or reasons why this has occurred (probably many and varied)?

Thank you
Colin
Using WebODM downloaded from the webodm website.
Firefox browser
Windows 10 professional


#2

I can’t see the report at the moment, but fly over forests on a regular basis, so I can say some general things:

  • Fly as high above tall objects as legally allowable, ideally 4x the height of the tallest object, but that often can’t be done
  • increase your image overlap and sidelap to 77% or more (up to 83%).
  • Fly a cross pattern so that you have many different views of each area if feasible
  • Fly on a still day to minimize leaf movement if possible