ODM Installation - Python 3.x

I read the installation notes and the installer seems to want to install Python 3.x. What happens if I already have Python installed. I’m curious because I do a fair amount of programming for ArcGIS and wouldn’t want the current installation to be compromised.

1 Like

Welcome!

It shouldn’t matter, especially as ArcGIS Desktop uses Python 2.x and ArcGIS Pro uses a mostly internal Python 3.x environment.

Thank you

1 Like