Noticeable seams in textured mesh and orthophoto

Hi - I have a particular data set that is generating noticeable seams in the textured mesh and resultant orthophoto. I have tried turning on and off texturing-local-seam-leveling, as well as and have tested increasing mesh-size and mesh-octree-depth with little change. Any other thoughts on what might cause this? or other settings that might be worth tweaking to help improve? Thank you in advance for any thoughts you may have!

1 Like

What does the pointcloud look like? Oftentimes, problems in the pointcloud will result in problems in the orthophoto that are hard to tune with ortho/mesh settings.

Thank you for the input. I will take a look at the point cloud and let you know. I am also curious if it could be related to depthmap-resolution. I don’t fully understand the changes made between the new(er) pc-quality options and depthmap-resolution settings…but was tempted to also try increasing this. I am using pc-quality ultra for reference as well.

1 Like

--depthmap-resolution has been superceded by --pc-quality, so you don’t want to adjust both. Using --pc-quality is the preferred method, and having it to ultra should be sufficient.

This will have a great impact on the quality of the pointcloud, so it is good you have it set quite high already.

Possibly bumping up --feature-quality may help if you notice any sparse areas in the pointcloud, possibly alongside increasing --pc-filter tolerance ot setting it to disabled with --pc-filter 0

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.