Not loading all the images in orthophoto

Hello guys,

I am new with ODM and having issues loading about 160 local park photos that I need for one project.

I have bought pro version, with loading some different photos of fields they load normal, but with this I only get partials but when I look at the photos I get can see all the images that my Mavic 2 Pro took.

Here is the image:

Should I do the shooting again or is it WebODM issue?

Best regards,


1 Like


Sorry for the trouble.

Could you please include your Report PDF, processing parameters, and console log?

It will help troubleshoot.

It looks like you might need tweaks to your parameters due to the forest area in the North of your site.

Have you try to see it from PoTree that build in with WebODM?

Can you share the logs file and the parameter/option which you have used? (–pc-quality, --feature-quality, etc)

I recommend to export it as Tiff file format instead of JPEG

1 Like


The issue is that the WebODM doesn’t even load the photos to begin with into the software.
When I try to set up Forest i get: [{“name”:“feature-quality”,“error”:“Invalid value ultra (not in enum)”}]

When I try to put it in High resolution I get this report:


it is strange, feature quality flag has ultra value… I have checked ODM native command line and it has ultra option

Yes, and no matter what I do it only loads 70 to 75% of photos, on many different settings.
I think I will try to redo the shooting, on the camera report it is showing where the photos are taken (except the middle part) but none of them are shown.

1 Like

Mario, are you using “Auto” or “Lightning” as your processing node? If so, you won’t be able to use the Ultra setting for --feature-quality.

It also seems from the Overlap report that you might have been a bit low on overlap/sidelap for this type of environment. You might need to increase both to something more akin to 80% overlap/sidelap (or more) for a tightly-packed canopy like you’re capturing.

I’ve tried both, well, I tried almost all of the options, custom and presets but still missing half of the orthophoto but still, not loading all of them - only like I said around 75%.

Thanks for the Overlap help, will try it since I guess I’ll try doing the shooting again, do you think maybe something is wrong with the photos? Since it can’t load with Pix4d fields all the way also?

1 Like

Very likely yes, unfortunately.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.