Node-ODM-1 seems to be offline

Hi guys, newbie here that is looking to play around with my new drone and do some mapping.

I am facing the “node-odm-1 seems to be offline” error that a few other people have mentioned. None of the solutions they’ve used have worked for me, hence the post.

I’m using Windows 10 Home and here’s what I’ve done so far:

Installed Git
Installed Python
Installed Docker Toolbox
Allocated 24GB of memory and 8 CPUs to the VM
Downloaded WebODM
Launched WebODM

Within WebODM I’ve assigned my user every permission and restarted WebODM but hasn’t solved the issue. I’ve tried using the following commands:

$ ./webodm.sh restart
$ ./webodm.sh --restart

I’ve tried reinstalling everything.

I tried using Micmac, which did add a working node. However, this gave me a separate error message that my images don’t have exif data included - they do.

I’m sure it’s something very basic, but it’s quite disheartening to fail at the first hurdle. Can anyone help out a struggling newcomer?

Thanks!

Hi, would really appreciate any suggestions people may have. Thanks

1 Like