No orthophotos showing with 1.2 update, session data corrupt message in terminal

I just updated to the latest version to try the new features, but I am not seeing web-optimised images, I get nothing at all. Background maps are there, it zooms to the right location, but my results do not display. This happens with saved projects and new ones. I can run a new project and a tif is generated in the designated media directory, but nothing shows up in the webodm web page (firefox on Lubuntu).
In the terminal window I used to launch webodm I get multiple “session data corrupt” messages.
Also if I try to go back to dashboard from a project the web page hangs.

Anyone have ideas where I should start looking for problems?

Sounds the same as Orthomosaic not loading onto mapviewer · Issue #762 · OpenDroneMap/WebODM · GitHub

A fix is on its way; update the software later today.


Thanks, I will try that tonight.

I have tried and confirmed the latest update has fixed it. Now working well for me, although the vegetation health view thinks my car is a tree.