New users granted Staff access cannot access processing nodes

Hello, This is on a docker WebDOM install on a Ubuntu VM.
I got great results with the Admin user so now I’ve created a few accounts for colleagues as “Staff Users”. Neither new account can access the Processing NOdes. I’ve given them all permissions related to Notes and tried to activate multple nodes. They’re piling up in my Admin SU account staff users can see them.

This is similar to this issue (14 months old)

but I think the procedures have changed. I don’t see an Edit button on the Processing Node it seems that all permissions are granted to Users and Groups.

1 Like

To clarify: one can assign Node access permissions to Users and Groups. I’ve assigned all access permissions to my users and to the Default group.
I’ve tried “Add new node” and it creates another one (on top of the one the Admin account can access) but still can’t see any processing nodes.
Why would these Users not have access to any nodes when all permissions are granted?
image

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.