Mavic Pro LARGE Mapping Project and Camera Calibration

I am brand new to the mapping scene.
I used drone deploy to do my mapping with a Mavic pro.
The settings i used are as follows - i hope it uploads the picture otherwise i need to type in all of the details.
I did not complete the capture as i ran out of time but did complete 90%, capturing around 3000 pictures.
After doing some research on WebODM, I found it is possible split large projects into smaller projects (docs.opendronemap. org/large.html) but i hit a speed bump in the camera calibration section documented here (docs.opendronemap. org/using.html#calibration). I successfully installed numpy however when i run the “sudo apt-get install python-opencv exiftool” command in the docker terminal i get the following error. “bash: sudo: command not found”
After some searching i found this article ( where someone else did mapping with the mavic pro and it was suggested by ‘smathermather’ that the camera calibration is not needed?
So 1) do i need to do camera calibration since it is such a large project
2) I am sure i am doing something very silly as i am not familiar with linux at all but why can i not install opencv?
Thanks for your time

Camera calibration is not strictly needed for this. It might help to reduce error.

Firstly thanks for your time.
Any suggestions on question 2, why the ‘sudo apt-get install python-opencv exiftool’ fails?
I am no expert and little experience in linux… not windows OS but from the error message ’ bash: sudo: command not found’ i would guess that something is not installed as it does not recognise that function ‘sudo’.
I tried to follow the instructions in setting it up, i installed docker toolbox, python, pip. I have been able to get a few projects to run successfully.
Thanks again for your time