Lower Alabama Newbie

I am new to ODM I want to learn desperately. I downloaded last night with the $57 install. I can not get anything to work and I have tried unsuccessfully to get any assistance. Where is the 101 learning to get this up and running. I need the handbook for dummies maybe.

Any place or thread on here to help I would greatly appreciate.

Thanks

1 Like

Welcome!

If you have specific error messages or questions, take advantage of the Forum search.
https://community.opendronemap.org/search

Similarly, if you have a specific question that you can’t find assistance to, make a new thread in the appropriate part of the forum.

You can also peruse the GitHub repositories for the ReadMe.MD, which have some useful quick-start info.


Finally, you can check out the OpenDroneMap: The Missing Guide book, which is a very powerful resource for getting familiar with ODM from end to end. Proceeds go directly to funding ODM development.

If all else fails, you also have the Support offered via UAV4Geo where you purchased from.

I think that something has not down loaded completely or correctly concerning the Docker installation. I have tried to watch videos on it but not had success. Is there no tech support?

I have sent several emails but nothing.

Tech Support flow I’d say would likely be Documentation, Forum, GitHub, then direct E-mail.

As for the e-mail delay, bear in mind that UAV4Geo is one person and the US is currently in the midst of Winter Holidays, so he may be a bit busy.

He will reply soon though, I’m sure of that.

I know it is a good thing and I apparently very reliable. I paid the money though to get it downloaded and up and running because I am not versed in the skills needed to o it manually and still I have had no success.

I’ve received and answered your support request from the contact form. (No need to submit it multiple times).

Hopefully we can get you up and running!

3 Likes

I got it up and running there were some things that did not download. I tried it all again this morning and it all uploaded. I have tried to use it this morning though and I keep gettin an error. Process exited Code 1. Not sure what all of that means. At least it does work somewhat.

Code 1 normally means out of RAM/SWAP.

How big is your system RAM, and how much have you allocated to docker?

Could mean a lot of different things; the full task output usually has more clues as to what the problem could be (copy/paste it here?)

1 Like

Is there any where that I can watch a video on how to operate WebODM. I got it to work somewhat earlier today and thought I was making good strides and now I can not get back in. My password and user name does not seem to work and I can not get them to reset. I have tried about every thing I can imagine.

I have a lot to learn on copy and paste in the sections.

I am running a MacBook Pro. MacBook Pro
Model Identifier: MacBookPro16,1
Processor Name: 6-Core Intel Core i7
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 6
L2 Cache (per Core): 256 KB
L3 Cache: 12 MB
Hyper-Threading Technology: Enabled
Memory: 16 GB

I rest the settings on it and it ran through with 31 photos. Did them on Lightning also.

1 Like

Thanks for the help I have already received here.
I went from knowing nothing to figuring out how to make the ODM work and actually created a couple of projects. Hope to gather some missions today to further practice with.

One further question.

How is the best way to save the completed map and share it whether to an individual or place on a website or share on social media? What files are best to use?

Thanks.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.