Issue with creating orthomosaic

System info: everything is up to date (not posting a link due to new user restrictions)

Unable to create orthomosaic from dronedeploy images with automatic settings.

Used images: 100MEDIA - Google Drive
Tried multiple stitching methods, high res, default, fast and non of them worked.
"[ERROR] Uh oh! Processing stopped because of strange values in the reconstruction. This is often a sign that the input data has some issues or the software cannot deal with it. Have you followed best practices for data acquisition?
Here is the console output with error messages: console.txt - Google Drive

Hopefully, someone knows how to read this error message to understand where exactly the problem occurred.

Im an absolute noob, thanks for helping in advance :slight_smile:

2 Likes

Welcome, Arturs!

Looks like some settings needed a bit of tweaking.

Created on: 10/15/2021, 5:22:02 PM
Processing Node: Lightning - UAV4Geo (manual)
Options: cog: true, crop: 0, debug: true, dem-gapfill-steps: 4, dem-resolution: 1, dsm: true, dtm: true, matcher-neighbors: 16, mesh-size: 300000, min-num-features: 16000, orthophoto-resolution: 1, pc-classify: true, pc-ept: true, pc-filter: 1, pc-geometric: true, pc-quality: high, use-3dmesh: true, verbose: true
Average GSD: 0.49 cm
Area: 10,532.35 m²
Reconstructed Points: 80,597,647

image
image
image

1 Like