Invalid value ultra

Mission Planning using drone link PC is running Windows 11 with 8G RAM

I am extremely new to drone mapping with little computer skills (other than basic operation). I have downloaded and installed WedODM and Lightning. I have also used Maps Made Easy with no issues. However, using WebODM I was able to create a small map (20 photos) with ease. When I attempt a larger project with 339 photos using WebODM it does seem to make much progress processing (I’m aware my RAM is not the fastest). I ran the same mission again and the project only took 319 photos. Both of these projects gave me the same error after resizing.

[[“name”:“feature-quality”,“error”:“Invalid value ultra (not in enum)”]]

Can someone help me decipher this?

1 Like

You’re probably using Lightning to process the dataset, but you’ve selected feature-quality ultra as an option, or a preset that has that option. Lightning does not support that. Change it to high ?

4 Likes

I will give that a shot, thank you.

2 Likes

That worked. Thank you for the quick response…

3 Likes