GPS is in Exif BUT no orthophoto

Hello,

I am new with ODM. Installation worked BUT I ahve uploaded pics from a mapping with my DJI Mavic Enterprise and I get the error message:

  • An orthophoto could not be generated. To generate one, make sure GPS information is embedded in the EXIF tags of your images, or use a Ground Control Points (GCP) file.

I have checked the pics with GIMP and GPS data is available?

What is wrong ?

Thanks for your help

Kind regards
Jens

Can you share a sample of your photos?

No problem :slight_smile:

DJI_0008

I don’t see any EXIF in this photo, and it’s <2 MB, but it may be going through some changes in the process of being posted as an attachment here on the forum. Can you share a dropbox or google drive link with some (or all) of the original photos as copied from the Mavic?

1 Like

Hi Corey,

I have found the error.
The GPS Data structure was wrong in the settings of my Mavoc Enterprise. Now it works.
Thanks for your support

Kind regards
Jens

3 Likes

Excellent! Glad it’s sorted. Happy flying.

1 Like