GCP's not showing up when entered on map

So I have some GCP items I want to add to the interface. When I put the txt file with the GCP locations in nothing shows up on the map side of things. Here is my file for my GCP

WGS84 UTM 16N
GCP01 44.10267078N 87.64852531W 475.472
GCP02 44.10272752N 87.64865145W 475.529
GCP03 44.10297021N 87.64852128W 476.497
GCP04 44.10316286N 87.64847815W 477.02
GCP05 44.10322853N 87.64860194W 477.373

What am I doing wrong. Thanks

1 Like

Bogwan I think your coordinate string WGS84 16N is incorrect. The coordinate you provide look like lat + long. Maybe try this string . WGS 84 - WGS84 - World Geodetic System 1984, used in GPS - EPSG:4326. It should create a gcp file in the correct utm zone. Good luck

1 Like

Thanks I will try that

I attempted what you suggested and still no go :frowning:

Mmm. Let me take a look. I’m not in front of my computer right now. I’ll check when I get back.

Try just epsg:4326. I’m fairly certain we support that.

image

You’ve tried this?:
+proj=longlat +datum=WGS84 +no_defs

1 Like

Also, try caps:

or:
EPSG:4326

Tried both and no luck. :frowning: So heading to bed look at it tomorrow.

Got it ! It was staring me in the face! No letters - drop the the N and W . West longitude need a preceeding minus sign - like this.

GCP01,44.10267087,-87.64853531,475.473

At the yacht club :+1: cool
M

1 Like

Actually in GCP Pro the trailing N and W dont seem to make a difference. The preceding minus sign does.

Bogwan
Are you using the Ground Control Point Interface or GCP Editor Pro?

Interface

Ok, in the documentation for POSM GCPi
https://docs.opendronemap.org/gcp.html

It says

Blockquote
Create a GCP list that only includes gcp name (this is the label that will be seen in the GCP interface), x, y, and z, with a header with a proj4 string of your GCPs (make sure they are in a planar coordinate system, such as UTM.
Blockquote . I think you need to change the settings on your GPS unit or convert the lat+longs to a planar coordinate system- like WGS84 UTM 16N. I didn’t realize GCPi only take planar coordinates. Sorry for the confusion.