GCP Editor Pro coordinates question

Hi, So I got out in my lunch break to test my new gear. I’ve collected some GCP data:

Data gathered from the GPS:

gcp 2 test.csv

data prepared for the GCP editor pro by me based on the file above:

gps-template-m.csv and gps-template-m.csv

The measurement was done in ETRS89 EPSG:3416 and being correctly shown on the map of the gps.
a. when using the template gps-template-m.csv the coordinates are a few meters off
b. when using the template gps-template-latlon.csv, the coordinates are in the ocean

copying the lat/lon to google maps also gives me the correct data.

What am I doing wrong?

1 Like

Mm, have you tried swapping the lat/lon values?

1 Like

Yes, in case of “b” that could be the it, however it does not explain the few meters off in case of “a”.
Since then tried Carlson Photo capture and Pix4d and the coordiates are displayed correctly. I was wondering if you could please check the data in your copy of GCP Editor pro?

GCP Editor pro: (sorry, deleted the generated data but it was a few meters off too)


Pix4D Mapper (blue markers are the GCP’s)

Carlson Photo Capture

1 Like

It looks like we have a difference in basemap. We’re using Google Earth for our basemap. Pix4D looks like VirtualGlobe/Bing, and Carlson looks like possibly ESRI.

I’ve found in past work that Bing is far more accurate compared to Google Earth, but often of a lower resolution (spatially and temporally).

This is where being able to specify a custom WMS/TMS for basemaps might be useful.

1 Like