GCP accuracy issues

Hello People!

I am facing a problem in getting accuracy with GCP’s with WebODM now couple of times.
The strange part is , The problem comes very randomly.

I am processing my images with GCP’s and it worked well too. But 2\10 times the data is not accurate. I tried processing the images in Pix4D also and it came perfect.

Can anyone can explain the proper reason for this problem.?

I am attaching my screenshots of same plan for different data processed in WebODM.



344.25 m is accurately processed file for 13.-03-2022, and same plans images with same GCP’s 12-03 is not accurate.

Can you describe your camera system and the settings you’re using for the flight plan as well as the processing in Pix4D?

DJI Phantom 4
The drone and camera system is default with this setup and we’re processing on ‘Default’ settings with Pix4D.

2 Likes

Could you share the ODM report.pdf for both successful cases and failed ones ? Having also the corresponding Pix4D report could be helpful, so we can compare outputs.

Ideally, having access to two ODM datasets (images + gcp file), again a failed and a successful case, would be best so I can reproduce the issue.

Yann

2 Likes

Thanks for the help.
I think I figured out the problem , It was somewhere from our side. I got proper accuracy after 3 times on that particular dataset.

But my GSD is still very high, If I Use GCP’s also. It is around 7.5 + .
Can you suggest me parameters to tweak in my processing options as shown in images.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.