File is queued (for days)

Morning all

I’m trying to solve an issue that bothers me
I have made a big mapping (360 photos and 3.34GB on size) that I try to process.
But after 18 hours of processing, it says it is “queued”.
And whatever I do, it remains like that.
I have tried to delete the file and start over with a different file name but after a while, the result is the same. I have stopped WebODM Manager and did an update, restarted Docker but after a while, same story.
I’m making a small 3D model that worked before and I’ll see what happens.
But if my file size is just too big, that I know the limitations for next time
I’m n to a Linux geek so not very good in command lines… Sorry

Please see a screenshot of WebODM

Oyibo

14

Hey @Oyibo :hand: it’s likely that your NodeODM node is already processing other tasks (perhaps from previous runs that went wrong or out of memory, I don’t know how it got into this state).

If you run ./webodm.sh down and ./webodm.sh start you should be able to reset NodeODM.

Seems I have a problem to login
But help is on the way
Thanks for the quick reply
One question though, is the file size and amount of pictures not an issue???

Oyibo

What are the specs of the system that you’re running this on?

I have a MacBook Pro (2017) 3.1Ghz and 1TB RAM
I have updated the memory in Docker and we have deleted al python files.
That worked
I have made a new mapping with less images and that was done in less then 2 hours.
So, we keep trying

Thanks for the input

1 Like

Have same issue, but using a LiveCD install, rather than Docker. How do I access ./webodm.sh version? (have the /webodm folder but that seems to be the docker version and so doesnt run?) The start_webodm.sh seems to be using services.