Failure when processing 3d model

I don’t typically use drone deploys 3D enhanced mapping when capturing a data set. Well I did this time and when I try to run the images I get a failure. I can process the images from the cross grid without the perimeter images just fine. When I try to process all the images I am getting a failure. I can not share the data set but have the console log. The data set consist of 176 images total.
I see in the console log
[INFO] Found 176 usable images
then a few lines later
2022-01-27 19:09:29,368 INFO: Expecting to process 193 images.
Here is the full log

1 Like

Did you re-run this dataset at any point?

Could you try a clean run from load-images?

I did try 3 times to re-run, twice was with loading the images as a new project with different default settings. Then I tried without the perimeter images just to see if I got the error and it finished. I have another project running atm but planned to try the perimeter images to see if they processed.

1 Like

Try to increase the mesh size higher and try to set quality to ultra. You may need more details. Would you please tell us a little bit about your dataset?

1 Like

Well just as a update on this. I tried this data set a couple more times even default with same error and stop point.
Today I updated the docker images and restarted webodm and booyah! I had no errors and was able to process without a hitch.


Great to hear the error was disappear. :smiley:

Sometimes If I had any error, restarting Docker and WebODM on Linux Terminal is fixing my problem

cd WebODM
./ stop
sudo service docker restart
./ start --gpu
1 Like

O, I defiantly brought webodm down and up more than a few times. :wink:
I am not sure what the issue was, cause it would build a empty point cloud then failing afterwards.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.