Failure to update due to "File in Use"

Hi There,

While trying to update my WebODM installation from 1.9.0 to 1.9.7 (build 32) The update will download and then produce the error message below

Screenshot 2021-10-21 11.23.43

When I select ‘OK’ the update stops and the program closes. I am running on Windows 10 and have all the recommended system requirements. I run the software on an external 14 TB hard drive.

Does anyone have any advice on how I can complete the upgrade?


1 Like


It is possible that your system Anti-Virus is holding onto the file to do real-time scanning on it, and thus, not releasing it.

What are you using?

Thanks Saijin,

I am using Norton 360, I have disabled it and retried but alas the same error message appears. The file path of the ‘file in use’ is C:\Users\Owner\AppData\Local\Temp\WebODM_Setup.exe.

1 Like

You can also just use the download link from your purchase e-mail (the updater is just downloading that file for you) to manually download the setup.

1 Like

Thanks pierotofy,

That seems to have solved the problem. I’ll remember that for next time.



1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.