Estimating depth maps step crashes debian

Hi,
my machine always crashes at the estimating depth maps step.
It doesnt crash with an error message, but instead just hard faults so hard, that linux doesnt even generate a crash dump. Im running a Ryzen 9 5950x, and I know for sure the RAM is ok.
has anybody ever experienced something like that, or is it likely to be a hardware fault?
the strange thing is, everything else is normal, and it only ever crashes at the same step.

if nobody ever has heard of something like that, I will swap the cpu I guess.

thanks in advance :slight_smile:

I run webodm on a amd powered ubuntu box and have not experienced such failures. I can run the dataset if you can share it to see if it happens to my server.

Its not the dataset, I have multiple other AMD machines, and have tried different datasets, it only ever crashes on that machine, but with every dataset. I guess its a hardware fault then. the only thing that throws me off is that benchmarks and all other stuff is not problem. but maybe the depth map estimation uses some features that other benchmarks dont useā€¦

would be interesting to see if swapping the cpu fixes the issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.