Error Updating WebODM 1.9.11

Hi,

I just updated the WebODM and after installation and trying to open, it pupped up this message (on Windows 10)

Captura

Suggestions are welcome. Thanks in advance.

Jairo

1 Like

“Booting WebODM 1.9.11 build 43…”
“Trying to connect to NodeODM localhost:29301…”
“Attempt 0 failed, retrying…”
“nodeodm: info: Authentication using SimpleToken\r\n”
“nodeodm: info: Listening on 0.0.0.0:6367 UDP for progress updates\r\n”
“nodeodm: info: Initialized 0 tasks\r\n”
“nodeodm: info: Checking for orphaned directories to be removed…\r\n”
“nodeodm: info: Server has started on port 29301\r\n”
“Trying to connect to NodeODM localhost:29301…”
“Connected to NodeODM 2.2.0”
“redis-server: . \n .-__ ''-._ \n _.- . . ‘’-._ Redis 3.2.100 (00000000/0) 64 bit\n .- .-```. ```\\/ _.,_ ''-._ \n ( ' , .-` | `, ) Running in standalone mode\n |`-._`-...-` __...-.-.|’_.-'| Port: 29379\n | -. ._ / _.-' | PID: 5836\n -._ -._ -./ .-’ .-’ \n |-._-. -.__.-' _.-'_.-'| \n | -.-._ _.-'_.-' | http://redis.io \n -._ -._-..-’.-’ .-’ \n |-._-. -.__.-' _.-'_.-'| \n | -.-._ _.-'_.-' | \n -._ -._-..-’_.-’ _.-’ \n -._ -..-’ _.-’ \n -._ _.-' \n -..-’ \n\n[5836] 18 Nov 13:13:02.307 # Server started, Redis version 3.2.100\n[5836] 18 Nov 13:13:02.307 * The server is now ready to accept connections on port 29379\n”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/pg_ctl: servidor inici�ndose\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/pg_ctl: exited with code 0”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 0 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 1 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 2 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 3 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 4 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 5 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 6 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 7 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 8 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“Attempt 9 failed, retrying…”
“Trying to connect to postgres localhost:29543…”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: psql: FATAL: password authentication failed for user “postgres”\r\n”
“E:\WebODM\resources\app\apps\pgsql/bin/psql: exited with code 2”
{}

1 Like

I’ve had that but when I try again it works. Look into the task manager to make sure nothing is running in the background, kill it if it does.

2 Likes

Thanks. I am gonna check!!

1 Like

I rebooted the computer and it worked perfectly!! Thanks for your advice.

1 Like

A reboot is always an easy check, especially after upgrades. Glad you’re sorted again!

1 Like

And there seems to be a bit of a problem installing an update over the previous installation. So I uninstall before I install the new version.

I’m not sure I would go that far. The incidences of inter-upgrade issues I’ve observed are quite low relative to the number of successful upgrades.

Certainly a good troubleshooting step, but not something most folks should need to make a matter of course.

1 Like

There is something I don’t know if is a problem due the upgrading, or is another issue. I run the process (via lighting), 360 photographs, 25 hectares, and the orthophoto went perfect. I wanted to see the 3D hologram (cloud points, and texture model) in the WebODM and no imagen can be seen. ¿¿?? Any suggestions? should I open a new issue or should I reinstall the software. Note: The cloud point and the texure model can be seen without problem in other software (like Meshlab).

Click the zoom to extent button and it will show up :blush:

image

1 Like

image

This should do it.

There was a bug fixed in PoTree that would permanently break the 3D view for a given task that we fixed, but it means that sometimes the projects do not Zoom To Extent when being loaded.

1 Like

tadá!!
image

Thanks!!!

2 Likes

Oh, what a neat riverine area! Totally jealous you got to fly there!

1 Like