ERROR Code 1: Increase the min-num-features option


#1

I’m trying to run WEODM, but always appear the same problem:
Increase the min-num-features option, especially if your images have lots of vegetation

We do it, increasing the min-num-features up to 14000 but still not running.

Options: min-num-features: 14000, dem-terrain-type: FlatForest, use-exif: true

I upload our dataset in the following WeTransfer link:

Please, could someone help me?
Thanks


#2

It had the same prblem a few times and I found I didn´t have enougth overlapping of my pictures, try 85%