Downloading assets

I just switched to windows native ODM. When downloading my first set of assets, it did so in a zip file and everything worked fine. Since then, it doesn’t do the zip file if I pick one asset or all assets. It names everything as a “file” type. The drop down in the save menu only gives me . All file types as an option.

How do I fix this?

image

1 Like

Mm, strange. What happens if you restart the app?

1 Like

You should be able to rename them with a .zip at the end to have them work in Explorer’s zip function, if indeed they’re being exported properly. So, those aren’t lost yet :slight_smile:

Ok thanks. Doing a right click-> Rename and adding .zip worked. Wonder why the .zip was lost after I downloaded the first one.

1 Like

I did restart and it did the same thing.

1 Like

A second restart and now it seems to be working the way it should.

1 Like

🤷 Computers.

Glad you’re running smooth. Could you please let us know if this happens again?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.