Could not load point cloud. This task doesn't seem to have one. Try processing the task again

Hello ,
I cant understand what`s going on!
Freshly installed WebODM with Banana/The_Lamborghini data sets

The result is the same!

Running local seam leveling:
Blending texture patches 100%... done. (Took 21.595s)
Generating texture atlases:
Sorting texture patches...
done.
Working on atlas 20 100%... done.
Finalizing texture atlases...
done. (Took: 7.55s)
Building objmodel:
Saving model...
done.
Whole texturing procedure took: 123.719s
[INFO]    Finished mvs_texturing stage
[INFO]    Running odm_georeferencing stage
[WARNING] NO SRS: The output point cloud will not have a SRS.
[WARNING] Georeferencing failed. Make sure your photos have geotags in the EXIF or you have provided a GCP file.
[INFO]    Finished odm_georeferencing stage
[INFO]    Running odm_dem stage
[INFO]    Classify: False
[INFO]    Create DSM: False
[INFO]    Create DTM: False
[INFO]    DEM input file /var/www/data/506fa9e1-670a-4c3f-94f4-744d2c3c86f0/odm_georeferencing/odm_georeferenced_model.laz found: False
[WARNING] DEM will not be generated
[INFO]    Finished odm_dem stage
[INFO]    Running odm_orthophoto stage
[WARNING] Cannot calculate GSD, using requested resolution of 5.0
[INFO]    running /code/build/bin/odm_orthophoto -inputFile /var/www/data/506fa9e1-670a-4c3f-94f4-744d2c3c86f0/odm_texturing/odm_textured_model.obj -logFile /var/www/data/506fa9e1-670a-4c3f-94f4-744d2c3c86f0/odm_orthophoto/odm_orthophoto_log.txt -outputFile /var/www/data/506fa9e1-670a-4c3f-94f4-744d2c3c86f0/odm_orthophoto/odm_orthophoto.png -resolution 20.0  -outputCornerFile /var/www/data/506fa9e1-670a-4c3f-94f4-744d2c3c86f0/odm_orthophoto/odm_orthophoto_corners.txt
[WARNING] No geo-referenced orthophoto created due to missing geo-referencing or corner coordinates.
[INFO]    Finished odm_orthophoto stage
[INFO]    No more stages to run
[INFO]    OpenDroneMap app finished - Mon Oct 14 13:25:37  2019
Postprocessing: /var/www/data/506fa9e1-670a-4c3f-94f4-744d2c3c86f0

No orthophoto found at odm_orthophoto/odm_orthophoto.tif: will skip tiling

Found point cloud: odm_filterpoints/point_cloud.ply

Copying odm_filterpoints/point_cloud.ply to odm_georeferencing/odm_georeferenced_model.ply, even though it's not georeferenced...

Scanning input

1/1: odm_filterpoints/point_cloud.ply

SRS could not be determined

Encountered an error: No points found!
Exiting.

Postprocessing: done (•̀ᴗ•́)و!

Compressing all.zip

Done!

This looks like it might be a bug; could you open an issue on https://github.com/OpenDroneMap/WebODM/issues ? :pray: thank you!

Actually, this looks the same as https://github.com/OpenDroneMap/WebODM/issues/738 so we don’t need to open a new one.

We’ll try to fix it.

Has there been any update or resolution to this issue? Still getting a point cloud problem. I’ve got a new installation and getting this same error for the 3D model. I’ve tried Default and several different settings.

image