Changing functions name (from version 0.1.7): polygonShape=fieldPolygon, indices=fieldIndex, and getInfo=fieldInfo

Hi everyone,

In order to improve the package FIELDimageR , from version 0.1.7 we will change the name of some functions:

Old name New name
polygonShape() fieldPolygon()
indices() fieldIndex()
getInfo() fieldInfo()

This way is better to understand the FIELDimageR pipeline.

Please, let us know if you have any questions and remember to change your scripts.