Attempted to update gcp editor pro to 1.2.0 over 1.1.0

I tried to install gcp editor 1.2.0 over 1.1.0 and have issues.

First tried with just running the 1.2.0 installer and had this error come up

i aborted the installed and uninstalled manually in the normal windows fashion by uninstalling from programs and features, then attempted a 2nd attempt to install. however this is the error I got after uninstalling 1.1.0, automatic notification of installation aborted.


I searched windows for any files containing gcp editor pro and deleted them.

Its not a huge deal since I have a linux box that I installed on, but would like to get this figured out for windows which is my desktop.

Thanks for any help

1 Like

Mm, strange! Perhaps a silly suggestion, but have you tried restarting the computer?

1 Like

Yeah, seems like it was locked (running? crashed?) for install/overwrite, then wasn’t released for uninstall.

Piero is right, a reboot will likely sort you.

I did a reboot, but ran into the same. However it did install only after choosing install for all users instead of just my user, so then it required authentication. I am the only user account on this pc and it is an admin account. I love windoze.

Curious that per-user install failed… That’s a new one.

Glad that system-wide worked :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.