Orthophoto | Surface Model | Terrain Model buttons not showing


#1

I just installed WebODM for OSX and created my first drone map task with 45 images and I now have working map view and 3D Model. But I don’t have the “Orthophoto | Surface Model | Terrain Model” buttons visible in the top right of my browser and I can’t calculate volumes as there is “No Surface Model Available” reported in the Measurement Panel.

Any idea what is wrong and how to fix this issue?

I’m running OSX 10.12.6 and other than this missing feature all else seems to be working as expected.


Volume measurements are here!
Volume measurements no appear after ./webodm.sh rebuild
#2

Make sure to check the “dsm” option in the task preset when you create a task.

image

That will create a DSM that the volume measurement tool can use. Sorry if this was not very clear, we’ll work to improve that.


#3

That did the trick! I found that button after I posted but my next run never finished so I have only been able to confirm success now.

Thank you for the help and I’m sure I will need more - but I’m slowly making progress.

I wish making the maps was as easy as capturing the data from the drone…