Nearly 24 hours processsing - Not sure if worth stopping?


#1

I have a job going which has been stuck on this bit -

“READING: odm_georeferencing/odm_georeferenced_model.las”

Activity monitor is showing that docker is using some CPU but it doesn’t look like it’s stressing it much.

Should i let it carry on or do you think it’s stuck? I have pushed up the numbers in the settings to try get some good results but i didn’t expect it to take this long…

I just want a map that doesn’t have a creased paper effect on flat surfaces :frowning: lol

38


#2

It’s probably is stuck. Have you allocated enough RAM to your docker environment?


#3

14GB assigned to docker.

Anyway, i started it again and it finished in 2.5 hours haha. Ah well.

Thanks!


#4

If it happens again, please let us know. I think I’ve seen this problem before, but I haven’t been able to identify the cause. :wine_glass:

Are you running the latest version of WebODM (have you updated within the last two weeks)?


#5

No problem, and yes it was updated before starting that job.

I’m going to try up the settings again now for another run…Do you perhaps know how i can fix this effect?

37

Thanks


#6

Is that your orthophoto? If so, can you upload your dataset somewhere (Google Drive, Dropbox) and tell us which parameters you used?


#7

Sorry i should have said - this is my 3D textured model.

The orpho is fine :slight_smile:


#8

I think you just need to turn off the lights in the program you are using to display the textured model. There’s nothing wrong with the output.


#9

Seems you’re right! Loading it up in Meshlab shows better results, though i can’t see a way of changing any lighting options using WebODM viewer. Never though.

Thanks again.